jetpack wordpress blogIl y a quelques jours je vous parlais de la panne sur le plugin WordPress.com Stats et sur la façon d’y faire face. Notamment en installant le plugin JetPack.

J’avais constaté qu’il y avait parfois un problème lors de l’activation de certains plugins de ce pack, dont celui qui nous préoccupait (WordPress.com Stats). Or, il s’avère que JetPack a été mis à jour depuis. La nouvelle version ne génère plus d’erreur fatale.

Par contre, quand vous activerez Sharedaddy, vous verrez apparaître le message suivant : The Sharedaddy module requires PHP version 5 or higher.

Pour y remédier c’est très simple.  Il suffit d’éditer le fichier .htaccess et d’y ajouter cette ligne de code : SetEnv PHP_VER 5.

Lire aussi